Back to overview
Degraded
Authentication Service Disruption Due to Third-Party Vendor Issue
Jul 24 at 12:01pm IDT
Affected services
Jit API
Resolved
Jul 24 at 01:05pm IDT
An authentication service experienced a disruption due to a third-party vendor issue. The engineering team collaborated with the vendor to resolve the problem. After coordination efforts, the service was fully restored.
Affected services
Jit API
Created
Jul 24 at 12:01pm IDT
We are currently experiencing a disruption in our authentication services, stemming from an issue with our third-party authentication vendor. Our engineering team is actively working with the vendor to resolve the problem and restore normal operations as soon as possible. We apologize for any inconvenience this may cause and will provide updates as more information becomes available.
Affected services
Jit API